Atom鯖構築メモ mono編

NO IMAGE

コンパイラがとりあえず何も入れてないので

yum install gcc

なんかpythonがないと怒られる

意味が分からないけど とりあえずrpmで突っ込む
yum update
あらためて
 yum install gcc-c++
monoを拾ってきて
解凍
 ./configre
すると
checking for bison… no
configure: error: You need to install bison
bisonがないと怒られる
ないならしかたないので入れる
 yum install bison bison-runtime bison-devel
No package ‘gthread-2.0’ found
    configure: error: You need at least glib-2.0 2.4.0
こんどはglibがないと怒られる
 yum install glib2 glib2-devel
とりあえず2系を入れる
通ったので
make
してみる
エラーが少し出てきたけど気にせずに
make install 
やっぱりなんかエラー orz